Firefox 3.6 で使える Tab Kit 0.5.8.1

Firefox の自動更新で 3.6 にしてよー!と言われていましたが、いくつかのアドオンが対応しておらずスルーすること数ヶ月、そろそろ対応されているかと調べてみました。

Tab Kit :: Add-ons for Firefox
Tab Kit が使えなくなると非常に困るのでどうするべーと思っていたら、レビューのところにこんな書き込みが。

version 0.5.8.1 works with FF 3.6.3 no problems so far…and its like seeing a old friend again.

Tab Kit のレビュー :: Add-ons for Firefox

0.5.8.1 で Firefox 3.6.3 に対応しているからみんな戻って来いよー!ってことですかね。

Issue 88 – tabkit – compatibility with 3.6 – Project Hosting on Google Code
これかな?入れてみました。
今までと変わりなく動いている模様。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です